Level-3 Assignment-1 : Process Workflow- Given key is not present in the dictionary


I am trying to build Assignment-1 using Ui Studio first, so i created Process WF, and it is not working. When i run the process WF separately, it says object reference not set to an instance of an object.

Kindly help.
Thanks in advance.

1 Like

buddy @Akira-08

Welcome to uipath community buddy
kindly check at which activity this error occurs in debug mode and once finding at which activity check whether the variable in that activity or the argument in that activity has empty value or passed with null value…as this error actually occurs when the object referred doesn’t have any value in it…
kindly check this and let know buddy
It can easily solved buddy
Cheers @Akira-08

1 Like

were you able to find it buddy @Akira-08

1 Like

No, I am not able to find it. Can I get your Email or something so that i can directly share my file to you as it won’t be good to upload assignment here.


This error occurs when we pass null value to it. Could you please run the workflow in debug mode.

I ran my WF, but it throws exception saying this WF is faulted.