Level 3 Advanced Training - Assignment 1 : Email/Assignment Combo not found in ACME Systems

Hi All,

I have submitted Assignment 1 of Level 3 Advance Training but failed:
image

I have used the same email address for both UIPath Academy & ACME site. According to the site, I passed:

What do I need to do?

1 Like

hi
image is not getting loaded up
kindly attach them again
Cheers @chend

image

hi I am experiencing this as well. same error as chend.

I have the same problem too. Tried the recorder and it also did not work.

Hi all,

I have tested my uipath Level 3 Assignment 1 and it passes in System 1 (Check Assignment Result):

However I get 0 and failed when I upload my zipped assignment to the uipath academy:

Please help as this is holding me back from moving to Assignment 2

1 Like

I guess the there is an issue with the evaluation since my collegues are also facing the same problem

@ovi could help you here

I am experiencing the same issue if anyone was able to resolve this, please come back and let us know

@ovi @Palaniyappan Please assist

1 Like

Hi @chend and all

Thanks for reporting, we will look into it!

2 Likes

Try using the recorder option, and upload it. This will solve the problem.

1 Like

Am also facing some problem. Help then out

hi kashif, i have tried the recording option but it also failed.

Hi @loginerror,

Thank you.

When can we expect feedback regarding this?

1 Like

Could you try if it works now? I think it should be fixed.

1 Like

yup, its working now

2 Likes

It works, Thank you.

1 Like

Thank you - works now!

1 Like

Hi loginerror
It works now, it appears there was a downtime with ACME.