Level 3 - Advanced RPA Developer - Error in assignment 1

Hello everyone ,
I have attached my assignment . Can someone check and let me know where i am going wrong . When i run the Main workflow , i get the error as belowimage ReFrameWork-Assignment1.zip (1.7 MB)

Thanks

For closing the ACME page, set selector like this <html title='ACME System 1*' />

@ Karthik , Any other suggestion will be a great help for me .:frowning:

Hey @kavsanu

Check your Url string is coming from setting it might be coming blank. i am damn sure.
:slight_smile:
So open browser is not getting any url to open in a browser.

Regards…!!
Aksh

Check if the value correctly assigning to “in_System1URL” which is configured in the config file.
Debug and check.

@Karthik & @aksh1yadav

I will debug and get back to you .

Thanks

Hello everyone ,

I checked my initAllsettings.xaml file . When I run the file , i get below message in the output panel . I am not sure whether it is correct or not

“No Assets defined in the process” and the execution is completed .

Hello Everyone

Can some1 help me with this?

Regards

Ganaa