Level 1 foundation lesson 8 quiz not able to complete


I am in UIPath Lesson 8 quiz I tried taking the test around a dozen times. I failed all the time. I tried all the examples in Lesson 8 quiz on the uipath studio by working example and then i marked the answer even then. Its not passing me. I think the answer is right but i am not sure. I took a screen shot of all the answers that i worked on. Please check the answers in the attached screenshots.
Without that its not allowing me to continue to Lesson 9.

Let me know how to proceed further.

*Great i cannot attach files. I was able to attach files last time for another issue. *
I don;t know what happened.

Last time in the forum i was able to attach screen shots but it wasn’t showing up in the forum.
Attachments not showing up in the case details UiPath-Case#00053674

This time its not allowing me to attach files.


Please re-check the question and answers. I don’t see any issues with the quiz.
You can message me so I can clarify you.

Karthik Byggari

1 Like

I tried rechecking multiple times. I answered each question to check if the answer was correct and then answered and completed the test.

I suggest displaying the correct answer and why it is correct would help.

I tried working out the questions in the uipath studio and answered the questions but it didn’t allow me to pass the test.