Latest update 2023.2.0-beta.11986 problems - bugs

I recently update to the new version of UiPath, and I can no longer execute or debug any process.

I’m having this issue:

I tried to reinstall Studio and nothing happens, this problem happen even on machine that are not mine @rodrigoneira.

But, when i install an older version of UiPath the error no longer appears

Please help

1 Like

The same is happening to me. I think it may be a problem with the compilation of projects that are different from Main.
If you notice, the main should be executed correctly

HI @Bastian_Zamorano ,

Here are a few things you can try to resolve this issue:

  1. Check if there are any missing dependencies or activities in your project. If there are, you may need to update or install them to ensure compatibility with the new version of UiPath.
  2. If you are using custom activities, check if they are compatible with the new version of UiPath. You may need to update or reinstall these activities.
  3. Try creating a new project in UiPath and see if you can execute or debug it. If you can, then the issue may be with your existing project, and you may need to update or modify it to make it compatible with the new version of UiPath.
  4. Check if there are any configuration issues with your UiPath installation or environment. You can try reinstalling UiPath or resetting your environment to resolve any configuration issues.

Good morning! In my case, I tried creating a new project. The main executes it fine when trying to debug, but if I want to debug another workflow I get the same error message.
From what I can understand, when creating a new workflow, dependencies are not created for it.


revisa si el formato del del nombre que estas invocando esta en mayúscula o en minúscula, por alguna razón la nueva versión esta generando errores cuando el formato esta en .XAML reemplazalo y déjalo en .xaml

cc @Diego_Montecinos


1 Like

Gracias @rodrigoneira, uno de los bugs mas extraños y sin sentido que he visto hasta hoy.

Intentare etiquetar a alguien de UiPath para que puedan ver el error @uipath

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.