Latest compatible versions

Hi,
I have UiPath Studio v 2018.2.4, Orchestrator v 2018.1.4, ELK 5.5.2.
If I want to upgrade all the above mentioned applications, plus good to have X-Pack in place.
Can someone help, upto which version should I upgrade all applications so that compatibility is maintained.
UiPath Studio ver??
Orchestrator ver??
Elastic Search ver??
Kibana ver??
X-Pack ver??

Hoping for a response.

Hi @ovi,
Can you please help me on this topic.

Thanks,
Prashant

Hi @prashant015

Except the above things. you can able to update the latest version.

Regards
Balamurugan.S