Just updated to the latest 2019.9.2 version studio window is transparent

When opening I get the splash as usual, but once the main window loads, it is transparent.
I tried restarting, uninstalling (then restarting) then reinstalling, no change. I tried on different profiles on my computer and have the same problem.

I know the application is working because I can see the window’s shadows, move them and click on things if I click where the buttons are supposed to be.

Anyone else seeing this?

I am using windows 10 v1903

Hi @Daniel_Murillo_Pasto,

Welcome to Uipath Forum

Please try to download latest installer from UiPath resource center
and install it again.

For reinstall step plesae refer as below

If it not work, Please try to terminate the UiPath.Service.UserHost.exe service.

I hope this information will be useful for you :blush:

Thank you for you reply, unfortunately, this does help the issue further.
I uninstalled, restarted, resinstalled using the latest installer from the suggested page, and I still get the same behavior.

Terminating the Executable does not make a difference either.
Any other ideas around this?

Hi @Daniel_Murillo_Pasto

Welcome to our UiPath Forum! :slight_smile:

Could you maybe post a screenshot of the issue?

Also, what is your NET Framework version? Could you try checking if you have the latest update installed?

This has been resolved. I have no idea of what could have happened. It was only affecting UIPath Studio. Windows was fully up to date and everything else was working fine.

I have no other explanation other than something that was Windows related. The only thing I did was update one of my graphics drivers, but I don’t see a direct relation.

Thanks for your help.

Thank you for this update. I would have to assume the driver fixed the issue then :thinking:
Could you provide some clues as to the version before and after of the driver, if possible? It might be reproducible and if so, we would like to fix it :slight_smile:

The driver I was talking about was the Duet Display video driver. I think it probably broke when I updated to windows 1903 (some months ago) but I never cared to fix it (meaning UIPath studio worked in this previous version fine with this same driver version while it was broken). Then I updated UIPath studio and I got the problem initially described, I fixed the Duet Driver by reinstalling it… and after that reboot, magic!
So really it is hard for me to say it was directly related to that.


1 Like