Just installed uipath : uipath robot user service has stopped working

I just installed uipath community edition for the first time

i get the folowing problem during installation:
uipath robot user service has stopped working

and after installation to
and when i run a simple script in uipath studio i get the same warning and the warning getusterstatus timed out

please help

1 Like

Hi @fnstegeman

Did you check this if it is running or not ?

cheers :smiley:

Happy learning :smiley:


uipath robot is not running
how can i get it to run?

1 Like

only uipath analyzer and studio are running:

1 Like

Hi @pattyricarte

i used
to install uipath

1 Like

Just type the services.msc and type uipath. Then right click and start…sorry i cant get image im using my mobile phone

1 Like

there is no uipath in services


HI @fnstegeman

Have you tried to uninstall and install the full package again to see whether it works?

Hello Lahiro and @pattyricarte
Yes i have tried that
it did not work
then i installed uitpath on 2 other computers (one windouw 7 and one window 10 machine) wich are not connected to our server. On those computers i got uipath robot running without any problem.
But i want it to install it on my own computer. (windows 10 and the server is running on windows server 2008) (on the server is panda antivirus running)
Greetings Nico

1 Like

Some things to consider about the “problem” computer.
You say it is connected to your server. On what level? just to orchestrator, or is your user connected on a active directory level.
edit: you might not have enough rights to install the package.
First try to install studio and let it run standalone (so no connection to uipath orchestrator). if that works, you can try to connect it to uipath orchestrator.

What does your eventlogs say? (start > eventviewer) then check for application logs.

Try this:
reinstall your studio by running an elevated command prompt. Direct to the location where you have the msi installer or exe file. And run it from there.

It can happen that your accessrights are simply to “low” to run the robot service.

You can check services (not in task manager), but here: start > run > services.msc and scroll down until you find the uipath robot service.
If it is not running > start it