JSON type into simulate issue

I am working on typing json data into a web application.
I am getting simulate error if I enable the simulate property of the type into activity.
If I disable the simulate property,I get error that data has special characters and could not be typed into.

It was working initially with simulate property enabled but now it’s not working.

Can anyone suggest what exactly can be done to overcome this issue.

What is the error message?

Depending on the web application, you might to be able to use Set Text instead of Type Into.

Hi @Abc_Xyz1,

For a web application, can you change the input mode to “Chromium API” if you are using Modern Design Exprience.
You can also try “Send Windows Message” and check if this solves your issue.

I would also like to know whether you changed the browsers recently because of which the Simulate property stopped working


I tried Send Messages that didn’t work either… I tried Chromium API also but still didn’t resolve the issue.
I didn’t change anything in my machine recently

I just get Simulate is not working something like that.

Can you try changing the browser?

Any suggestions ? I still get the same issue … Type into just gives me Simulate is not supported for this element. please use other input method error.