Job stopped due to unexpected process termination

studio

#21

I think the Reply sent it via Email, so that was weird!


#22

Same issue with FullText screen Scraping, Any help will be appreciated.


#23

I get this same issue on a workflow during a "read PDF " activity (pdf is ~50 pages or so), but ONLY when I run the process in debug mode. This occurs even if I turn off the log activities option.

Not a huge deal, just a bit of a pain.


#24

Hello Guys,

The cause of this error is the fall of the WCF communication channel between executor and service due to exceeded wcf message size (default is 64Kb).
If the workflow exchange messages greater to this value (e.g. logs, arguments, assets) a workaround is to increase the maxReceivedMessageSize in the UiPath.Service.Host.exe.config file:

Beginning with 18.2 version the max message size is set to about 1Mb in UiPath.Service.Host.exe.config .
Please find the details below and do let us know


Get From Clipboard is causing the process to Terminate
#26

Hi,

I’m having the same problem, as decribed above, but i’ve already checked the file UiPath.Service.Host.exe.config and my wcf communication is already maxed out. Is there any other ways to solve this problem?

The wierd thing is that I’m reading from a excel file with several row and this crash only happens from a determine number of rows. If I decrease de number of rows it works, but if I use the full file crashes.

Thx in advance


#27

Any stable solution for the above issue,Job stopped due to unexpected process termination!
i am reading a text file having more than 5000 lines and the job failing from orchestrator version 2017.1. Any leads from Uipath Development Team please.


#28

hello @vnsivakumar if the log size is getting bigger then this problem will occur…So make the activity as Private then it will not stop the process execution…

Regards
Ajay


#29

Hey @Ajju, true issue is due to log size from ocrchestrator. I got it resolved by changing the setting of robot logging from verbose to information. I will try your input as well. Thanks a lot ajay :slight_smile: cheers


#30

Hi Guys,
I have that same issue - at the end of flowchart unexpected error terminate the process
This flow worked fine till yesterday - now I receive hat message.

How to solve this issue ?
I tried to change WCF - no result.
Can anyone provide me correct .config file witch changed value ? maybe I still have to small number there
In the attachment: my config files and error screen
UiPath ticket.zip (97.1 KB)


#31