Job not properly executing process: no output

Hi all,
I have published a package and when I run the process using “Jobs”, the output is as follows in the logs:

  • execution ended
  • execution started

No logs whatsover are shown. When I run the process through UiPath studio, all is fine and the logs get populated in the orchestrator logs as well and output is written (an xml is generated and saved). Output in logs is like:

  • executed ended
  • log x
  • log 1
  • execution started

What is the reason the process is not executing when I run it through a job?
I have set sequence.xaml as Main… no errors/warnings whatsover.


Thanks for any tips.

Same issue i’m facing. please let me know if you have resolved it and how?

Javeed Ali

I believe it had to do with the package version. Can you check if you have the latest package version installed? I suggest deleting the job and trying again from scratch. Good luck!

Thanks @krisvandenbergh for your response. yes i have latest package version only. i deleted job several and tried several times from scratch. but still same issue.

Kindly help me in resolving it.

Hey i fixed it. by opening project.jason file in notepad++ and updating main.xaml file to the xaml which i have created

“main”: “Main.xaml”

“main”: “sample.xaml”

published the it. and then run it again. it worked.

Sincere thanks to Rajan Thangavelu



This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.