Job is running successfully in orchestrator but without output result

i want to do a simple process(a message box) using the orchestrator but when i run the job,the job statut be “successful” but any output is displayed.


when i run the process in uipath studio it’s running successfully

i’m using :
-cloud orchestrator
-uipath studio version 2019.10.0

so someone help me
thanx :slight_smile:

To see the message box we must keep the machine open
To check whether it’s working or not instead of message box use log message activity and mention the same string input
So that we can check here in the orchestrator with logs in jobs tab

Cheers @Mariem_Jebali

1 Like

@Palaniyappan i used a log message, in uipath studio it running successfully

but in orchestrator job statut be “faulted” :anguished:


Did we try executing from orchestrator once
Is that showing this error when ran from orchestra after publishing the updated package to Orchestrator
Cheers @Mariem_Jebali

1 Like

it’s running successfully

then what i must to do ? @Palaniyappan :slight_smile:

i tried to repeat the same process using a message box but as usual job statut “successful” but any output is displayed. :confused:

Kindly check once in the View Logs in job tab in orchestrator
We can find the View Logs in the right end in the options of each job tab before
Cheers @Mariem_Jebali


Yah got it
So in the robot tray of your machine
Open settings and change the logging level to verbose And try once so that you could be able to see that log message here in orchestrator

Kindly try this and let know for any queries or clarification @Mariem_Jebali


@Palaniyappan actually i’m begginer , i don’t understand where i change the logging level in the rebot!! :sweat_smile:

but in uipath studio there 's log level but i don’t have verbose as option (i have fatal,error,warm,info,trace)


1 Like

Yah here choose the type as Trace
And in the your machine where uipath is installed go to start and search as Uipath Robot in Start
Then click on to it and choose settings option where we can see a drop down called logging level
Choose as verbose and try once executing the same process orchestrator
So after that we would be able to see the log message In the view logs of that job

Cheers @Mariem_Jebali

1 Like

@Palaniyappan Sorry to trouble you again :sweat_smile:
i changed the logging level of rebot to verbose but i can’t see the log message In the view logs of job


Please Invoke the process in the Main.Xaml. Hope it works.

1 Like