Job is not running on the orchestrator else showing an error as faulted

Earlier the job was running fine but when I changed the Username and the password field in my project locally after then it’s stopped running and started displaying an error “faulted” but whenever I am trying to run manually in my machine it’s running fine.
So please suggest me what should I change in the Xaml file so that it starts to run again.


Where have you saved you credentials? And how are you using them in project?


Project is about on opening a link it opens a popup where I am entering username and password earlier when I published the project it was running fine but a few days back I changed the username and password in my XAML file locally. After changing username and password when I ran the same project on the orchestrator, for now its opening that link but in the popup, it’s not entering the username and password.
And if the user has already logged in to that link then job is running fine, it’s not giving any error.


Did you upgrade the package version in Orchestrator? After changing UserName and Password and made sure that your process running the latest version of the package?

No, I have not upgraded the package version in orchestrator. Do i have to re publish the same project on the orchestrator ?
Can u please share me the link of how to update the package version in orchestrator ?

See this

Thanks again, If i get any issues i will let you know. :slight_smile:

1 Like

Please tell me which .nupkg extension i have to upload on the orchestrator , i could not find the .nupkg extension related to this project.
And also i tried this-
I re published the same project and changed the version of the project, still it is not working.