Job execution error

Hi I’m trying to execute my work flow i’m getting below error
Capture

Is this happening while executing from the Studio? If yes and has happened a lot, i would recommend reinstall it completely, also do you see this with other applications as well in your pc?

Hi @bcorrea
Yes i’m getting this error from studio only, No it’s only for the UI path only

can you pls restart your studio -> create a new process job and log a message like ‘HI’ and execute the process and let us know if you getting same error message.

Hi
I have create another flow like open browser and open the particular URL
The problem is i can’t able to open my existing flow

am i correct you are unable to open one specific file in studio? are you getting any error? Can you pls share the error message along with details error text.

try to this -> create a new project -> add all dependencies (similar to the existing project) -> copy the file to the project and check.

Hi ,
No i can able to open my execute flow file. The problem is when i try to execute the process file getting the below error.

20.2.0-beta.108+Branch.release-v2020.2.0.Sha.8a477a3ff8e9d37d84fd97a9b453d655d8f9dddd

Message: Job stopped with an unexpected exit code: 0xC0000005

Exception Type: System.Exception

RemoteException wrapping System.Exception: Job stopped with an unexpected exit code: 0xC0000005

pls do one quick check - to find this issue is related to studio or your project
pls restart your studio -> create a new process job and log a message like ‘HI’ and execute the process. If the new project works without issue - follow below –

pls check the project all dependencies with latest version, if not - pls update with latest version and try.
is any Excel/outlook related activities added/used in your project?

Hi can you please give some more details. I have created a new flow and used log message activity
Next what should i need to select for the log leevel

just log any text and execute/run the job to check studio is working as expected.

Capture
I have give like this and i didn’t get any result

while execution there no exceptions or no earlier studio run time errors? if no - pls check the old project dependencies.

Yes i didn’t get any error.
for my current flow my first step is to read user name and password from the excel sheet.
I have tried new flow to open the browser it was opened successfully, after that i have add excel application to read username and password that time only i’m getting this error

I have read in other articles there was an issue with excel in 20.2.0-beta. but not sure is it matching with your case or not.

pls check the project dependency excel activities pack -> manage and update with latest version.
can you try to read the excel file in new workflow and check is reading excel activity is working as expected or not.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.