Its kinda Orchestrator thing. it is not working for me. Urgent deployment of our company project

robots
provision

#1

Hello People,

I have created my project successfully and now I need to deploy it for the client using orchestrator.
I did have uiROBOT running and entering “key” and other details.

Also I signed myself up at platform.uipath.com. I created robot giving in the details (key, machine name, project name, and domain credentials).

But when I tried creating a robot on the platform website( clicking on PROVISION), I was getting an error saying that “No more NonProduction robots Available. Please Update your licence.”

I did try it before and it worked (robot created) but now it is showing this error message.

I did publish the project from uipath studio.

Please tell me what is it all about?
Why is it showing this kinda error.


#2

I have deleted all the robots and now nothing is there in my tenent account. Still getting same error.


#3

well try using web browser


#4

oh… man.
thanks you so much for the help.


#5

your welcome.


#6

@certified plz someone respond


#7

wow you help yourself …

are you the same person???


#8

Although it’s a lot of spamming in this post, i will give you an answer. But please try to keep the posts clean in the future.

Orchestrator CE, https://platform.uipath.com, has been updated to the latest release, 18.1, therefore few things have changed. One of them is that now you will have two free Development robots in CE. More details in the upcoming official release notes.

Good luck!


#9