Issues with unattended robot activation

Installer(.exe or .msi): exe

License type(Free, Trial/License code):

Studio/Robot version: 2018.2.3

Current behavior: Does not start when triggered remotely. Starts only when triggered like an attended robot.

Screenshot: <screenshot removed>


It seems that I’m having some problems with activating my unattended license. I’ve used regutil to activate the license from the command line, which seamed to work, but when I run regutil to check everything it says that I don’t have any backend robot license activated.
The issues is also causing that the robot cannot be triggered when the session is not active/user is disconnected. If I start the robot just like an attended robot, it works just fine.
Do you have any tips on what I might be doing wrong?

The robot is installed on a virtual machine and all users are disconnected when the robot should be triggered.


Hi @sodoraz

Please contact our Technical support.
For the future, please refrain from posting screenshots containing sensitive information publicly, such as your license code.


The problem is solved, in the meanwhile. It was due to wrong configuration of the user’s password, in the windows credential manager.
Sorry for the screenshot. Didn’t pay attention to it.


1 Like