Issues with remote run not finding IE

We have a bot that was running fine for an extended period of time. About a month ago our VDIs were rebuilt, and since then we are experiencing issues with one of our bots. It should be a remote bot, but any time we run it now without logging into the VDI, it experiences one of two primary errors:

RemoteException wrapping UiPath.Core.BrowserOperationException: Cannot communicate with Internet Explorer browser

RemoteException wrapping System.Runtime.InteropServices.COMException: Timeout reached (which we believe is still related to not finding IE)

If we login to the vdi, it is able to run fine… only the unattended is impacted by this. Since the bot hasn’t changed, we are fixated on it has to be some preference or setting that has changed, but can not find it to save our lives. We have tried a bunch of solutions from the board with no luck so far. Any help is appreciated.

2 Likes

Hello @edavis4!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly
Forum_Staff