Issues with Automation Cloud login

I just started the training and need to use the community studio, but when I go to login i get past the email screen to and all it does is the revolving multicolored box. I have tried logging in from my phone, as well as Chrome on my PC and edge and Chrome Incognito. I have deleted my internet cache and retried, same result every time no matter if I use the google login, LinkedIn, or email option.

To clarify I haven’t downloaded anything, I use the “try UiPath Free” icon, and get directed to this page address “UiPath” where all the page does is a rotating box that is a different color each time it appears; the loading screen if you will

I found a way around the issue, apparently there was a problem with my primary email,, and had to create an account with a different email. It kept giving me some kind of single authentication error with the main email.

Hi @daniel_wesch

Sorry for late reply. I’ve split your posts into a separate topic to investigate it a bit more.

I would be very much interested to see if you can still reproduce the issue with that other email address. If so, recording a video of the experience would be a good start for us to look into it.

It is just my main email that caused the problem. I was able to create a studio account with my other email and am currently using that to follow along in the courses that I’m taking via my main account. I’m thinking the problem is I created my academy account by logging in via LinkedIn before making the studio account

Would you mind sharing that email via a private message to me @loginerror?

I would ask our team if they can see some errors in the logs and whether something can be done to fix it.

A video of the issue would still be appreciated :slight_smile: