Issues selecting PDF text form using Remote Desktop

Hey guys,

I’m running Studio through remote desktop(using the windows application).
Using the Get Text activity, we read text from a text field(user input) in a PDF and save it to a variable. We use Acrobat 2019 DC.

For some reason, studio cant identify the text field while working in the remote desktop, thus making it impossible to read from it. The Studio cant find the text field at all(with any framework). It can read the hard coded text thats in the PDF however.

If i use the local computer(not remote dekstop) using Acrobat Reader DC 2015 and do the same thing, Studio identifes the text field correctly. The selector looks like this then:


I have tried every different setting within Acrobat DC, reading order etc. No difference.

I’ve narrowed it down to most likely something to do with using the remote desktop while trying to identify the text field. What is weird is that the same thing worked before on a different remote desktop server, but not on a new one we just installed.

So, using a remote desktop connection, the studio cannot identify a user input text field in a PDF. It can however when Not using a remote desktop.

Anyone else seens something like this before?

Can you share the screenshot of the selector window in the get text activity?

Keep pdf open in the background while taking a screenshot…

Do you mean the selector that works or from the remote desktop that doesnt?

The one which doesn’t

Thats kinda the problem, i cant get the studio to recognize the text field i want to use, so i cant get a selector from it. Would one for the entire PDF or from the hard coded text work instead?