Issue with Registering an account in ACME System 1

Dear Experts,
i have completed the Level 2 Orchastrator training and proceeding with the Level 3 advanced training. here I need to create an account in ACME System 1 web app using the link http://www.acme-test.com . But when I am trying press the register Button after filling the required fields there is no response.

Kindly help.

Hi @PrasantaLenka,

Can you please share the screenshot of your problem?

Thanks & Regards,
Apurba

Hello @apurba2samanta ,
Thank you for your valuable time. Here is the screen shot. After pressing the register Button there is no response from the website.

Hi @PrasantaLenka,

I have checked it right now and found that, after clicking the ‘Register’ button it really doesn’t respond. If you are registered, now click on ‘Log In’ and put your credentials over there. You will find that you are logged in!

Thanks & Regards,
Apurba

Hi @apurba2samanta,
I was trying to register. As it is not responding I couldn’t able to create an account. Could you please suggest me whether I will be able to proceed with the course without having this account ?

Hey @PrasantaLenka,

If you clicked the ‘Register’ button after giving all the required credentials then, I think your account was created. You just need to log-in into your account by providing your credentials. I believe you will be logged in.

Dear you must have an ‘ACME’ account to complete this course as two exams are there in ‘Level 3’ based on this account.

Thanks & Regards,
Apurba

@PrasantaLenka Try with different browser and check.

It seems that the issue is server-side related, same error on IE, Chrome, FF :
image

Thank you so much everybody for your Help and valuable time. Actually the issue was from the server side and its resolved now.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.