Issue with Orchestrator(Enterprise Edition)

Hi Team,

We have scheduled the Bot in Orchestrator Enterprise edition and running the Bot in virtual machine. While doing so, we are encountering with an error message:Click ''faulted. Also TypeIntos are not working whenever VM is disconnected or Screen is locked. Even after the resolutions are perfectly set we are unable to solve the issue.
Please help us solve this issue.

@ovi @loginerror @aksh1yadav please provide a solution.

@andrzej.kniola @Palaniyappan please provide a solution.

Is Simulate type enabled
And even if it’s enabled is the screen brought to maximum size with MAXIMIZE WINDOW activity

And still if that doesn’t work
Did we refer this document

Cheers @sruthi_gunji

Actually we have many Click Images in our workflow.
Also, Could you please let me know that can we run/schedule the workflows in VM or RDP when it is disconnected.

Hi @sruthi_gunji

Have you already tried contacting our technical support? :slight_smile:

Hi @sruthi_gunji

How did this turned out? Were you able to get it fixed?

Make sure that your installer Robot service as SCM, and that what ever you are automating is supporting background automation.

yes the issue got resolved

1 Like

I’m glad that you solved it! Could you share the solution so other people in the future can rely on that information.