Issue with "IBM iAccess Client Solutions" - Microsoft C++ Runtime Library Error Popup

Hello guys,

I have an issue with the application “IBM iAccess Client Solutions - AS400” when starting a workflow. I get the error message shown below:


Expression: !“A HotSpot VM Attach API is attempting to connect to an OpenJ9 VM. This is not supported.”

Problem: Microsoft C++ Visual Runtime Library Error

A new pop-up appears after every click in the application. It’s not possible to run a workflow within this application…

This worked fine for years but now it doesn’t…
Can anybody help me with this?

Thank you very much in advance,


1 Like

Hello @Acovuk!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

Issue solved. Install the newest UIAutomation.Activites package in UiPath Studio.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.