Issue with date format from csv to excel

What is the challenge that you are facing?

my csv file have good date format but when i copy the file in excel the format change (I need to copy it in excel because i have a template with formulas)

How are you copying it in excel (which activity)?

yes with write range activity

It is actually showing date in improper format for rows which have date less than equal to 12 (dd)

@kumar.varun2
Ok so how can i fix that ?

can you right click on csv file and open it in notepad to see the format of date.

@Soudios

check the attached xaml file
Correct Date.xaml (8.6 KB)
emp.txt (98 Bytes)

change the extension of emp.txt file to .csv

@Soudios

The missing activity is excel application scope in which I am using write range to write the outDT to an excel file.

image

I don’t really understand your method

Did you run the workflow and saw the output?

It still txt file
image

image

First uncheck this check box

This PC → View ->Options->Change Folder and Search Options

i don’t have the same view where i need to click first ?

First Click on This PC (the icon may be present on your desktop)
image

View

image

Options

Change Folder And Search Options

ok here the result :

This is the result after running the workflow?
After running the workflow I got the following result
image

yes i used what you sent me