Issue with activity add data row (legacy to windows migration)


I am having 38 variable in add data row activity that i am using to add data in excel it was working fine in old windows legacy but showing error since i migrated from legacy to windows project

how to resolve this or any other way to add data post execution in excel

Hi @mint

Can you show the flow & error screenshot? Update all the dependent packages to latest version in your project.

Hi @mint ,

We could try by prepending new Object() to the array like shown below :

new Object(){var1,var2,var3,var4}

Could also check the below thread :

@AJ_Ask @supermanPunch

@mint ,

We can see the Error but not the the Complete Expression used, Could you also show us the Expression used in ArrayRow property.

Also, Was the above suggestion checked ?

@supermanPunch yes i tried to add new object(){variables} getting same error

this is how i have passed : {var1,var2…,var38} in array row

@mint ,

Could you maybe show us this in a Screenshot the Whole Expression ?

@supermanPunch i am using 2220.10.5 version and this is also not working

any other way as i am using this to update the excel sheet with the data as have different column value to add

@mint ,

The Expression used in the property would be helpful for us to analyse on why it is happening. So could you share the Screenshot of the Expression ?