Issue while using type into


I am trying to use type into activity to type into a field in postman application , But selector is not able to find the location . Can you please help …


Do you put it inside an Attach Browser or an Attach Window activity?

You may need to add a Click activity (on the same selector) before the Type Into activity.
I’ve tried it and it works.


Hi have tried with attach brower and another click activity , its not working , I attached the selector, can please tell me the issue , or can yu share your workflow

And with attached browser , am getting error nowCapture

You should use Attach Window activity.

I also suggest that you should be running the Postman native app, not the Chrome Legacy one.

Hi @anil3,

Try with anchor base

Main.xaml (6.6 KB)

Tested and worked.

Its working now , Thanks :slight_smile: :slight_smile:

Hi , its not stable , its fails again , tried with your workflow…but again it fails .
Dont know the problem , i think index is changing every time …and because of that its selecting different element

Use the Click Before Typing property in your Type Into and if it still doesn’t work then change the WaitForReady property to complete.


Please attach your xml file. (12.6 KB)

Hi , I have attached my file …can you please look into this

Hi @anil3,

I was throwing error, Xaml is not opening

Main.xaml (30.0 KB)

Can you please try this

Hi @anil3,

Now you are facing issue with type into right

Yes , Type into activity , selectors are not stable