Issue while using 'Indicate on screen'

When I try to select some icon using ‘Indicate on screen’ then the tool selects entire menu bar, not a single icon.
I was able to select single icon previously.UiPath

If you see the image then the entire menu bar is selected. I want to select just the ‘home’ icon.

Try selecting “Home” icon customizing the selectors using UiExplorer.

Hi Santhosh,

Thanks for suggesting. But I am worried that this was working before. and today it is not working. I was able to select individual icons in a bar previously. I suppose I did some setting change which I am not able to figure-out.

Please see the image below. i restarted my system and again it works. Now I am able to select single icon in a menu.UiPath

Hi @deepak.531,
If individual elements are not recognised properly, you have to change the current Ui Framework. You can do this in two ways.

  1. Press function key f4 while indicating the element.
    OR
    2.open UiExplorer and click on the settings tab and then select “Ui Automation”.

Let me know if it doesn’t work. Thank you :slight_smile:

Best Regards,
SP

2 Likes

I am using Chrome browser and still i am facing the same problem. UiExplorer is selecting the whole screen instead of selecting an element.

1 Like

Hey @Asmit_Anand1 ,

Have you tried restarting the browser and indicating the required element. If so, but you still face the issue. please share the screenshot here.

Regards,
SP

I tried everything such as restarted uipath studio, uninstalled chrome and reinstalled it , disabled the Uipath extension and enabled it but nothing is working.

Hi @Asmit_Anand1

I also faced the same issue but it was in Microsoft edge and later came to know UIpath does not support edge as of now. I used internet explorer and it worked fine. Is it working fine in IE?

Okay, I will check it thanks

I am having this issue with chrome - it should be supported - I thought it was my screen capturing software interfering- I turned it off - got it to work and now it just does the whole screen again with the magnifying selection window that pops up… anyone find the answer to this problem?

Hi Kathi_W
This issues always comes while using a Chrome browser. I would recommend you to use Internet Explorer instead of Chrome.
But you can try this, remove the Uipath extension from the chrome and re add the extension.

Regards,
Asmit

Hi,

Did you find a solution to this?

Hi Supernova,
I did not found any solution but you can do one thing if you want’s to fix this you have to reinstall the Uipath Studio i guess.
And sorry for replying late.

Regards,
Asmit

Thanks Asmit.

1 Like