Issue while installing UiPath Community Edition v2018.3.1 - prompts Choose program you want to use to open this file?

Installer(.exe or .msi):

UiPath Community Edition v2018.3.1

License type(Free, Trial/License code):

Free Community Version

Studio/Robot version:

UiPath Community Edition v2018.3.1

Current behavior:

When you download the file from IE, It prompts Choose program you want to use to open this file?

Screenshot:

Why the issue happens and whats the resolution?

Problem :

  1. Download the UIPath Community addition using following link:
    https://www.uipath.com/developers/community-edition-download?utm_campaign=UP189BRN&utm_content=brandbidMS&utm_medium=ppc&utm_source=adwords&utm_term=uipath

  2. Try to double click the set up it pops up a windows saying:
    Do you want to open this file?

  3. When clicked ‘open’ it prompts another window “Choose the program you want to use to open this file”

And you can not go ahead.

Above issue only happens when you download the file using IE.

Resolution:
When i used the same link on Chrome it has down loaded the exe and was able to install the studio seamlessly.

Cheers!
Amit77

2 Likes

Hi @amit77

What IE version do you have?

IEversion
Its Updated version 11.0.85

Hi Amit,

Are you using a download manager for IE (other than the default one)? Do both Chrome and IE download the installer in the same location?

Hi Alexg, I tried with IE download manager it did not worked but with Chrome it worked. Many Thanks.

Cheers.

1 Like