Issue while create job in orchestrator

I have published my project and added in process tab in orchestrator but when I am trying to create the job for that process I am not able to link my robots to the job as shown on the screen.


As you can see I have a robot but it is not getting displayed while creating a job.

Can someone let me know why I can’t link robot to my job

Go through the below Steps: ’

How to deplay and trigger a process

Step1: Go to studio and publish the project as a package.

Step 2 : In the browser type “ui path orchestrator login” and login with google account. And then Go to the instance and click to open the Orchestrator.

In My Case

Step 3: To Run the robot in Orchestrator you first need to create the robot.

CLick on the + button and enter the details

Note: Domain name should be same as computer name / CMD → Whoami

Step 3: Go to environment and create environment.

Step 4: Go to process tab and add a process.

→ Select the deployed package.

→ Select the created environment

Step 5: Configure the Ui Robot

→ Add the orchestrator URL

→ Add the machine key ( you will find it from machine tab )

Step 6: Go to Jobs and click on play button

→ Select the process

→ select the robot and click on start.

@veerishu . tried all the steps but at the last when i am trying to select the process and attache the robot still the same error. if you can refer my first screenshot and see while creating the job robot is not getting displayed.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.