Issue in saving CSV file using Ctrl S or Save Workbook

Hi All

I am doing Write CSV and then doing some ui automation in the file and then trying to save the file using ctrl+s or save workbook.

But after that the format is getting changed. All the columns are coming in one column.

Delimitter is comma.

You must change the default delimiter on your system.
Follow these steps -

This is a Windows setting that will be used by all programs that refer to it (Excel in this case).

  1. Click the Start button, and then click Control Panel.
  2. Open the Regional and Language Options dialog box.
  3. Do one of the following: In Windows Vista/7, click the Formats tab, and then click Customize this format. In Windows XP, click the Regional Options tab, and then click Customize.
  4. Type a new separator in the List separator box.
  5. Click OK twice.

Karthik Byggari

If possible may I know the steps used
Cheers @kkpatel