Is there undo button in UIPath Studio?

Hi,
I try to get to know UIPath platform. I cannot find Undo and Redo buttons. I have looked at I believe official YT UIPath channel video (The Basics of UiPath | Activities, Variables and Data Types 1.1) and there is Undo and Redo buttons, whereas I do not have it in my version (Studio 2018.4.2 - 01/10/2019). Is it a way to show it in my version?

I have tried to use Ctrl+z as per these threads
Excel: copying line from 1 file to another and Undo is my friend! - it does not work in my case. Do I have to have full paid licence to have undo buttons or use Ctrl+z?

Thanks in advance.

4 Likes

Hi @Jacko

Per my understanding, there used to be undo, redo buttons in older versions. But, there are no buttons anymore. But here’s the trick, you can undo activites using Ctrl + Z. Just click on the scope wherever the activity was before you deleted it, an then click Ctrl + Z. If you click outside somewhere, undo may not work. Let me know if that made sense and if it worked.

2 Likes

If you already saved your workflow and close and then reopen it and trying for ctrl+z that doesn’t work… There is no relationship between ctrl+z and licence…

[edited]
undo- ctrl+z
redo- ctrl+y

these are standard keyboard shortcuts which work in the studio but yes you have to click or be in focus of the scope where you want to do it.

tried and tested and use it everyday :blush:

3 Likes

I think you mentioned in reverse undo is Ctrl+z

1 Like

Thanks a lot guys, now ctr+z works, I must have saved or been in the wrong scope before.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.