IP Forbidden Issue

Hi Guys,

Getting a “System error at initialization: Ip Forbidden at Source: Get Credential” error when attempting to run a process in a virtual machine - This is something I haven’t seen before nor can I find any related tickets on this topic.

Would anyone have any suggestions on the sources of the issue?


Not sure about this issue, but I guess, you have transferred the downloaded UiPath studio from one machine to another and installed it another different machine and tried to run. So, it caused that issue I guess

Hey @HareeshMR; just installed the UiPath robot and ran the process from there as the processes were already on the Orchestrator. I’ve then also downloaded the studio and ran the process from there but ran into the same issue unfortunately.

Interested to see if anyone else has faced this issue.

Hi, also encountered this issue/error ‘IP Forbidden’ when Getting Credentials or Getting Asset from the Orchestrator on first run, but when tried on the second run no error is encountered. I believed this will be a problem when the bot is deployed unattended.