Internet explorer not spying elements. . . BIG BLUE SCREEN WHEN SPYING

activities
studio

#1

Hello,

I have returned to some work that I have been working on earlier today and I am unable to spy anything in internet explorer or any internet form for that matter.

When I try and hover over an element in IE, I get the screen below.

I have no issue launching IE, it is only when spying elements.

Does anyone know what I have to do. It was working on my laptop a couple of hours ago ! I have heard it may be to do with admin rights but as I say it was working a little while ago. . . any advice would be much appreciated ! :roll_eyes:


UiPath workflow failing to identify elements after autoupdated to studio.2018.1.3
#2

What activity are you using?


#3

any IE related activity, e.g type into, click etc


#4

Can you try starting UiPath Studio in administrator mode?


#5

@Dan_Munteanu how do you do that ?

What steps do I need to take to start UiPath studio in administrator mode ?

Thanks in advance


#6

you can run a program as administrator if you right-click on a program in File Explorer and then click on “Run as administrator”


#7

Hey @Dan_Munteanu I am probably missing something but I don’t see an option to run as admin when I right click ?

When right clicking on a file this is the only this I see,

please let me know what I am doing wrong.

cheers


#8


#9

ahh thanks for that !

Unfortunately despite running in admin mode I still have a large blue screen when trying to use any internet explorer activities like click or type into. . . .

Do you have any ideas about what else could be causing this problem ?


#10

May you try following this troubleshooting guide: https://www.uipath.com/kb-articles/internet-explorer-automation-troubleshooting


#11

Hey @Dan_Munteanu unfortunately that did not work either, and I have tried re-downloading UiPath.

Do you have any other suggestions ?

Regards,

Yusuf


#12

Hey guys, hard reset of my computer worked must have been an windows update issue or something along those lines !
Thanks for your help though !