Interactive Connect is not available

Hi There,

I am facing a problem that when I downloaded and clicked sign in community edition studio, an error message “Interactive Connect is not available” appears.
I did a lot research and tried some fixing, but still no luck. One thing I need point out is that Enterprise Edition Studio is also installed in the same VM, cause our Orchestrator was downgraded from Enterprise Cloud Account to Community Edition, so enterprise studio could not be licensed anymore, but not deleted yet. Does anyone know if this is root reason?

Due to this is client VM with very high security level, so any installation or uninstall will need more effort for communication. So I would like to investigate first before go to any action.

Thanks in advance.


Welcome to forums

Better to maintain only one version either community / enterprise

This will solves your issue I believe


Hi @y.liu

It was indeed due to the Enterprise installation, but mainly the robot being installed in machine-wide service mode which is not supported by Studio Sign In.

Reinstallation in user mode should fix the issue of the Sign In not being available. You could also opt to connect your machine directly via Machine Key.