Intelligent OCR COM Class not registered

Flexicapture isn’t even working on my machine with the latest Studio CE Version.

I got the same error and therefore tried to register the following two DLLs myself from some experience from the old days.

C:\Windows\SysWOW64>regsvr32 "C:\<your-path-here>\.nuget\packages\uipath.abbyy.activities\1.2.0\lib\net461\UiPath.Abbyy.Activities.dll"

C:\Windows\SysWOW64>regsvr32 "C:\<your-path-here>\.nuget\packages\uipath.abbyy.activities\1.2.0\lib\net461\UiPath.Abbyy.Activities.Design.dll"

I got the following errors in both cases. I tried both, the 32 bit and 64 bit versions of REGSVR32.

image

Hope this provides a clue to fixing this issue.

Those are the assemblies of the UiPath Activities. They don’t need to be registered as they are managed assemblies and wouldn’t help in this case. Were you thinking of registering the Flexicapture dlls? You need to find those.
Also, what is the issue you are experiencing? Maybe there is a different solution

Do you have Abbyy FlexiCapture installed properly?

Yes, that is correct. I was trying to register the DLLs. Basically, I was getting the same Class not registered error @AdiPopa posted up here in this thread.

At the time, I was trying out the Uipath Abby OCR Example project. Abby Activities were available in my UiPath Project after having installed the packages. Therefore, to @Ioana_Gligan’s question, I don’t know if and what installation steps I missed.

Thanks

1 Like