Installing uipath in a new system and getting error message

My system have updated version 2018.3 and installing in another system having uipath 2018.2 and getting above message. Search for uipath.v7.activities in package explorer but no such activity. pls suggest

@Boopathi In the package manger install all the packages if it already installed update the packages

Hi @indra all the packages installed but still getting same message. Also for some variable says generic value not defined. Do i need to update uipath in existing system also?