Installing trial version on VDI

studio

#1

Scenario:An error occurs when a user try to activate UiPath studio by selecting start free on Welcome screen

Uipath is not installed on this VDI previously.

Steps to reproduce:1)Install uipath on VDI

                                     2) open uipath studio
                                     3) click Start Free and click activate button

Current Behavior: giving error - Device ID is already activated and trial not allowed on one machine.

Expected Behavior:

Studio/Robot/Orchestrator Version: UiPath Trial version

Last stable behavior:
Last stable version:
OS Version:
Others if Relevant: (workflow, logs, .net version, service pack, etc):
How device ID is populated? It looks like generated by uipath during activation, but not quite sure.


#2

Hi Maki,
Have you tried with Community Edition as well?


#3

Yes we tried community edition first.
It didn’t work. Our Uipath sales person told us to try trial. Still doesn’t
I am curious how device ID is created?
By looking at error message, device ID and computer name are listed.
We recognized computer name, but not device ID.

I tried a brand new vdi, but still not working… I talked to some other uiPath contact, he asked me to go to support.
I reported to support, but I haven’t heard from anyone in that team.
:frowning:


#4

Device ID is automatically generated when you first install UiPath Studio on a machine.

Support team can check your device ID and see why it returns that error.

Did you also check if the device ID on the two VDIs is the same or is different?


#5

Thank you Ovi,

So far all device ID is different. Support hasn’t respond.


#6

@msmith127,

Can I ask you to check the other virtual desktop device id’s on same physical server?

As far I know, vdi generates the same device if for all the virtual machines on it.

Regards,
Rahul


#7

Hi all.

I’m experiencing the same issue: I’ve setup a VDI machine (VirtualBox + Win10, from Microsoft) and wanted to install a bran new fresh UiPath CE installation, but… “Device ID already activated”.

Is there anyway to generate a distinct Device ID?

Thanks in advance