Installing Abby Fine Reader Engine

What are the steps to install Abbyy Finereader engine?

Step by step guide

  1. Download the installer using the link shared by Sales Operations 
  2. Open elevated cmd in the folder where you extracted the archive and run command in step 3:
  3. Setup.exe /qb /v INSTALLDIR="C:\Abbyy\FR11" SN=serialkey ARCH=x86 LICENSESRV=Yes
  4. In cmd navigate to "bin" folder in the installation folder of Abby (on my machine is C:\Abbyy\FR11\Bin) and execute
    LicenseManager.exe /SilentActivation /SN:serialkey
  5. Open Studio and use AbbyOCR. For the moment, the activity is working only with the default values for Scale and Profile properties.

 

Note:- 

  1. It is mandate for a end users to buy Abbyy license from UiPath. Buying it from Abbyy directly will not work (due to differences in license type and configuration)

  2. UiPath supports only Abbyy Fine reader Engine version 11 and 12 

1 Like

Hello,

Sorry if I post in the wrong thread, but I found mentions about finereader in here. Could you tell me where I could buy finereader from you?
Any luck you also support finereader 15 corporate now?
I am trying to achieve this thing: extract only parts of an ocr-ed pdf with finereader then move those text parts into a document.
Thank you and if I posted into the wrong section please accept my apologies.

Me again, Found this link : The Connector Integrates ABBYY FlexiCapture with UiPath - ABBYY Solutions
This means it will work with any finereader version?

UiPath docs note that UiPath released an update 3/29/2021 to their UiPath.Abbyy.Activities package.

  • Extended the support for a newer version of FlexiCapture Engine, namely 12.1.24.10 .
  • Updated support for the new Studio version.

The ABBYY connector option, from the ABBYY UiPath Marketplace site:

ABBYY - FlexiCapture Connector for UiPath - RPA Component | UiPath Marketplace

The PDF that page has a link to says:

ABBYY FlexiCapture 12.0.2.3104 Distributed or ABBYY FlexiCapture Cloud

UiPath Enterprise Edition 19.4.4 or Community Edition 19.7.0

Microsoft .NET Framework 4.6.1.

The UiPath version is more current than one that ABBYY shows. But, from work back in 2019 trying to get UiPath and ABBYY working together, its picky about versions of things & that you have to have the correct & compatible versions of ABBYY software and connectors. My bet would be that which one to pick depends on which version of the ABBYY software is installed.