Installation has failed



I got error during Installation

Installation has Failed

Failed to extract installer

please any one support

I know the solution how to install UiPath.

  1. When you uninstall the UiPath(because he is not opening) you must do some things before restart restart your computer
  • First use Run (WIN + R) and type %localappdata%. Then create a shortcut to this path on your desktop. Because there is maybe installed some kind of UiPath plugins etc…
  • Restart your computer
  • When your computer is log in, you must fast open your shortcut folder, click U button so you find UiPath folder. Fast ctrl + del. Without the restart you can’t delete this folder.
  • Use run and type %temp%. Delete everything from there.
  1. Use setup file now to install UiPath.

If someone find the solution how to prevent for not opening UiPath studio without reinstall the studio please share.

Hi @Veselin_Ganchev

Two things:

  1. To delete the UiPath folder, you will simply need to kill the process of the Robot that are run from that location :slight_smile:
  2. To retrieve an unfinished installation, all you need to actually delete is the most recent app- folder as well as the files here (so that Studio will know to re-download the files on the next restart: %userprofile%\AppData\Local\UiPath\packages)

After that, Studio will open the previous version and download the new version. You can watch the Studio folder to see when the installation is compete.

1 Like

I m also getting same error… but I have done so much research then I got to know that.
it’s only showing on a Windows 7. So do the steps as follow.

  1. check the version .(dot)net version if it’s above 4.6.1 then it will not install coz doesn’t support in Windows 7 so just uninstall the latest version and download the 4.6.1 .net version. And install the UiPath again. It’s boom will help You. If still not then let me know I have one more solution but try doing this.
    Happy Automation Enjoy :slightly_smiling_face:

I got this same problem, when i was trying to install set up . if you are used previous version then delete all these files and folder you can save that in backup.
if you are using window 10 then you have to start window update services make sure your laptop/pc connected to the internet connection. after doing this process try to install your Uipath setup. I have install successfully in my laptop throw this procedure. please try ones it might be work to you