Installation has failed

so, if you use the .msi kit you can install without issues (only the .msi can let you choose the install folder)
else, if you use the .exe kit, you ll get this error, no matter what version of the kit you are using, right?
on a clean machine, can you try running the .exe as administrator (right click, run as administrator) ? make sure all other uipath folders are deleted, before. don t start if from a shared network drive, copy it locally first.

Hi Gabriel,
How can I get the .msi kit. Currently I am trying to install UiPathStudioSetup.exe & getting the error as “Installation has failed:- There was an error while installing the application. Check the setup log for more information & contact the author”.
Below is the screen shot of the error.

Kindly advice, how to install.
Thank you…

1 Like

Hi Gabrial,

I have issue when installing studio trial .

it is showing system date error,

what is that and how to fix please guide me .


I get the same error, can someone please help

hi, did this issue resolve?

What issue are you encountering?

Iam Using windows 10 and I was able to run the UIPath studio for sometime and now after opening after few days I am getting an error " Installation has failed" THere was an error while installing the application look at the log.

I troubleshooted with turning off the antivirus and firewall. But still it happens. Previously in the same PC the antivirus was turned on and it was working perfectly without any issues. Now it is not working.
Please find attached the log (7.1 KB)

This mostly happened when doing recording. Twice it happened. I reinstalled, but again its happening.

Are you sure you are starting studio exe and not the studio setup exe?

Thanks for your answers on the link Installation has failed - #15 by Gabriel_Tatu
I tried studio.exe and its breaking when I use web recording and even web recording is not working as in the academy chapter 4 video. It’s not capturing and pausing with F2 key as it should be. I couldn’t complete the exercise. I tried to uninstall and install.

For the academy training should I use the latest version of community or older versions?

Thanks in advance for your assistance. this is the same

Prem K S

Also to your question, I used both studio setup exe and studio exe ( from %appdata% Uipath).
Now the installation error is not appearing(Thanks Gabriel for that) but its crashing when I use web recording which is different from window. I am getting anchors and if I disable it, I cannot record it as per the video. is it something I am missing:thinking::thinking::thinking::thinking:

I am using windows 10 and please let me know any patch update I need to update. I tried
if this works in good only in windows 7 and I can install in new machine.

First what studio version are you running?
What are you recording? Which browser. And what it means “crash” ? Whats crashing? Uiexplorer? Whole Studio?

Using Chrome and also UIStudio. I re-installed and it went fine. Now I don’t have any issues.

I got the same error message called"installation has failed" while installing Uipath in windows os.i removed Anti virus.Can you please give me suggestions for this asap?



I got error during Installation

Installation has Failed

Failed to extract installer

please any one support

I know the solution how to install UiPath.

  1. When you uninstall the UiPath(because he is not opening) you must do some things before restart restart your computer
  • First use Run (WIN + R) and type %localappdata%. Then create a shortcut to this path on your desktop. Because there is maybe installed some kind of UiPath plugins etc…
  • Restart your computer
  • When your computer is log in, you must fast open your shortcut folder, click U button so you find UiPath folder. Fast ctrl + del. Without the restart you can’t delete this folder.
  • Use run and type %temp%. Delete everything from there.
  1. Use setup file now to install UiPath.

If someone find the solution how to prevent for not opening UiPath studio without reinstall the studio please share.

Hi @Veselin_Ganchev

Two things:

  1. To delete the UiPath folder, you will simply need to kill the process of the Robot that are run from that location :slight_smile:
  2. To retrieve an unfinished installation, all you need to actually delete is the most recent app- folder as well as the files here (so that Studio will know to re-download the files on the next restart: %userprofile%\AppData\Local\UiPath\packages)

After that, Studio will open the previous version and download the new version. You can watch the Studio folder to see when the installation is compete.

1 Like

I m also getting same error… but I have done so much research then I got to know that.
it’s only showing on a Windows 7. So do the steps as follow.

  1. check the version .(dot)net version if it’s above 4.6.1 then it will not install coz doesn’t support in Windows 7 so just uninstall the latest version and download the 4.6.1 .net version. And install the UiPath again. It’s boom will help You. If still not then let me know I have one more solution but try doing this.
    Happy Automation Enjoy :slightly_smiling_face:

I got this same problem, when i was trying to install set up . if you are used previous version then delete all these files and folder you can save that in backup.
if you are using window 10 then you have to start window update services make sure your laptop/pc connected to the internet connection. after doing this process try to install your Uipath setup. I have install successfully in my laptop throw this procedure. please try ones it might be work to you