Input to Browser fails when remote desktop is not connected

So if I start a robot from Orchestrator, the robot can still work with non-background automation (using default type into: not Simulate Type, Window Messages), won’t it? We have lincense for studio and robot. But we have problem for running robot in a server.

Badita, Is it necessary to launch through Orch. or LaunchWorkFlow Interactive from Tray should be sufficient?

Yes, launch it from Orchestrator. You don’t need to be connected to that machine.

We don’t have orchestrator here yet. Need to do a poc.


Ahmed Zaidi


Could you help me with setting up a private myget feed. I have signed up for myget and tried every URL but cannot seem to get it to work.

Hi @ahmedzaidi. The Deployment URL for your private feed should look like:
Hope this helps.

Facing similar issue, script fails when rdp is disconnected. Tried using launch interactive for all the ui interactions(inside main.xaml) but still not working. Also did not quite understand how to keep ui interactions workflows outside Main as main.xaml is what gets executed when the workflow is ran from orchestrator.

@selrac Have you solved this issue?

If yes, kindly help us to solve the issue?

I’m facing the issue

Best Regards,