Indicate On Screen Error

Hi, I’m trying to use the indicate on screen for the Find Element Activity. I’m receiving an error: Values does not fall within the expected range.

I’m also receiving the same error when clicking the Indicate Element and Repair button in the Selector Editor.

Can anybody help?

Kindly remove that activity and try to select again the element in find element activity buddy @lien

Hi, I’ve tried doing that as well but the error persists.

Can i have screenshot of the selector wizard
If possible @lien

@Palaniyappan Is this what you mean?

Selector%20Wizard

@lakshman Can you help?

Yes, i hope you are trying to access the pdf…
Fine, actually that should work
close the pdf and uipath studio and reopen them, try again buddy
Cheers @lien

@Palaniyappan Yes I’m trying to access the pdf. I tried what you said. Still doesn’t work :frowning:

@lien

The selector contains file name under Title attribute like Perfect Match.pdf - Adobe Acrobat Reader DC.

May i know are you working same PDF file or other file. If it is different file then use use wildcard entry.

title=’*.pdf - Adobe Acrobat Reader DC’

@lakshman I’m working with the same pdf. I feel like it has something do to with my UiPath though, because even the Indicate Element in the UI Explorer doesn’t work. It gives me the same error. I don’t know what to do.

1 Like

@lien

If possible could you please share that PDF file with me. Will check once.

@lakshman Yeah sure, it was provided by the UiPath Academy. Session_10_exercise_1_NPO_1_perfect_match.pdf (95.7 KB)

@lien

From this file, What are you trying to read it ?

@lien maybe you should take a look into the selector(using UiExplorer) to make it more reliable.

@lakshman I’m trying to read the date.

@lien

I am able to find it using Find Element.

Well,

i guess this might be the issue.

Open UiExplorer and try to change the selector Mode by accessing the following :slight_smile:

image

You are in ‘Default’ mode now. Try Accessibility and UiAutomation mode too.

Hope this helps :slight_smile:

Regards

1 Like

I apologize for not responding yesterday. I reached the limit for new users. I’ve tried the new suggestions posted but it still didn’t work. The same error pops-up. Thanks for trying to help.