Index was out of range. must be non-negative and less than the size of the collection

does not detect the selector of this element, I am on the yahoo finance page

the attribute called “weekly”

Try click activities with simulate click enabled in the properties.

  1. One click to click on the drop-down
  2. Second click to select the desired dropdown item

Karthik Byggari

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.