Index keep changing in selector editor!

Hello guys, I’m new here and have some questions about the selector editor in the program. My desktop application (sorry I could not share this screen capture) is used to create block diagram that consists of a lot of added information by clicking in the block diagram and it will show the 1st pop-up window for the data to be filled. According to the flow I have to click a button in 1st pop-up to open the 2nd pop-up window. Now, the problem is, I cannot indicate a proper ‘idx=…’ value for the button (According to the photo) because it changes after the pop-up change it positions (or over time, idk) or even I tried to anchor the position in the 2nd pop-up. I have tried to change the value to wildcard, idx = ‘*’, but it won’t validate my edit. It’s not validate after I delete the idx attribute too

Could you suggest what is the best solution from this problem ? Thank you for the responses :slight_smile:

SOLVED!!! : Adding: 'omit:idx=‘3’/>

HI @phongsaj

See whether you can validate the selector after removing the idx attribute from the selector. So basically you remove the idx attribute from the selector. Let me know if the selectors gets validated without it?