Incognito mode error

On checking private option(incognito mode) for the “Open Browser” activity, getting error “Cannot communicate with the browser, please check uipath extension”. I checked the uipath extension. its there. Not sure why this error then. Please check attached Screenshot. Kindly advise.

1 Like

have you enabled allow in incognito button

hi @mail4bobbysam

kindly check tht radio button is enabled in extensions

@mail4bobbysam if you havent given allow incognito as YES it might obviously fail

Hi @mail4bobbysam

If still facing the issue , Please uninstall and Reinstall the UiPath extensions on the Browser and Allow Incognito mode in Browser Settings.

Thanks

Hi @mail4bobbysam

Is your query resolved