Inactivity on the main form of UIDemo

UIDemo run, enter login, password, the main window exits and Whipath completes and displays in the console:
Error getting transaction data for Transaction Number: 1. The given key was not present in the dictionary. at Source: Get Transaction Item

Provide some more details of what you are trying to achieve. Are you doing the assignment?

Looking at the error:
You are missing some value in your config file.
You are using the RE framework which has a config, have you configured it correctly?

Yes, I’m on a mission.

1 Like

There’s the last point, data entry on the main form and pressing the data entry button, the form just opens and nothing happens, tried to display all onCheck values in the console, the same error

Okay, share a small screen shot of whats happened or of your code.

Diagram of the process of outputting information, all according to the instructions


Here, according to the instruction, information should be output from the queue, I think that there must be another component that was not described in the instruction that should receive data from the server

Here we check the input values from the queue




I have already looked through the instruction 4 times, everything is exactly the same as there

Is your queue and other assets created?
Not all steps are mentioned as part of the document. :upside_down_face:

When you get the error can you expand the details and see what the error is related to? put a screen here

Hey @andrey-mironov-96

Check your Configuration File and where your error is coming there what in_config(“Variable Name”) you are using. Cross check it exists or not.

Regards…!!
Aksh

Thanks a lot, found the error, the data in the configuration file

1 Like