Inactive Package

Hi All,

Hope you can help me.
I’m uploading packages in Orchestrator and want to add process but when I’m adding a process the one that I uploaded is not on the list and when I checked the package the status is Inactive even it’s just recently uploaded.
Any thoughts why is it happening?
Is there any work around/solution on this.

Thanks

Hi @Jaycee_Salvador,

If you are uploading for the first time, using the Packages tab you can hit the refresh button to see if the version you uploaded comes up. And then go to the Processes tab and create an entry for your process and select that version to activate it.

Yep I know, but my problem is it’s not appearing in the processes tab since the package that I upload is tag as Inactive.

Have you tried republishing after connecting to Orchestrator?

Package default status is “Inactive”, it turns into “Active” when is linked with a process. But I have no clue why is not listed in package combo box when you are creating a new process.

Not sure if it helps but take a look

I think this is weird, but I successfully published other projects but the specific package I want to upload is not listed when I’m creating new process. And when I’m checking it on list of packages the status is Inactive. I think that’s the reason why it’s not appearing when I’m creating a new process.

  1. Try to remove all inactive packages from packages tab for that particular project.
  2. Then publish your package from studio
  3. Go to Orchestrator-> Processes select the process and click on latest

Thanks,
Prankur

1 Like

Hi Jaycee_Salvador,
There are mandatory steps after uploaded new package first time, otherwise its Status is always Inactive:

  • Go to PROCESSES tab, click + button to add new Deploy Process.
  • Select your new package, environment, click Create button.
  • Back to your Package Card, you will see Status of its latest version is Active.

Hi @Jaycee_Salvador ,

Did you find the solution ?

I have the same problem , I can see in the packages tab the processes that I just published, However in the process tab when I try to deploy as a new process the package does not appear.

image

This Worked for me. Thanks!