In assignment of level 3 advance training i am not able to navigate the URL according to WIID which is extracted from queue

When I run the workflow i am able to scrap the work items for all pages but i am not able to navigate the URL with respect to WIID i.e to open website ACME System 1 - Log In where 876702 = WIID accordingly when Type = W14 and status = open

Hi @ig250097

Did you do this in Process.xaml

image

and then this is Navigate To WI Detailts

image

Thanks,
Prankur

Yes , i did the same. I want to share my workflow also but i am not able to upload the file forum ,is showing me use cloud service to share the link.

Can you help me over this.

Share a screenshot of your navigation flow

Have you checked that you have some value in in_Transactionitem?

Yes it has, in my Orchestrator queue I can see all transactions i.e all work items.

Not in Orchestrator, in your workflow when you assigned queue item to pass to Process.xaml

image

Yes it has.

Can you print that value once you get it?
Also see if you have mapped the value to the navigation workflow invoke correctly

Also what is the error you are facing when it control comes to navigate to WIID

Hi
Have you solved it?