Impossible to remove a robot or jobs

Hello all!

I’m admin on Orchestrator and i need to remove a machine so i tried to remove “Environment” but first of all i have to remove the “Robot” but i can’t remove a “Robot” because there is a Job associated with it so i tried to remove a Job but is impossible because the remove controls are disabled! I have no triggers in use.

image

The physical machine don’t exists anymore but on Orchestrator the Jobs still exists and its impossible to remove.

I have the same problem in another machine, i can’t remove nothing because all is associated with a job that is impossible to remove!

Please can you tell me what i’m doing wrong?
Thankyou

I think you are in big trouble. There is no option to do in that situation. You should immediately contact the technical support team from this link: https://www.uipath.com/company/contact-us/contact-technical-support

They can help you.

Thankyou i could try but…i’m community edition there is not support :frowning:

Ok i see now whats the solution! Upgrade your account.
Does not matter what i do the licences are away in use. I deleted my services Orcherstrator, i changed the Organization Settings that disconnect all robots and i deleted my folders.

Thankyou

The problem is not with the Faulted job, but with the Stopping one. You should have an option to kill it, if it’s still in the Stopping state (though it shouldn’t be, it automatically moves to Faulted after 24 hours).