Im trying to copy a sequence but it doesn't let me

Hi everyone
I’m trying to copy a sequence that has a lot of variables and activities.
And when I’m doing the copy it gives me this ERROR:
"The value '[ValidationCheck]'contains significant
white space(s) but “XML:space = preserve” cannot be written down on the member ‘{}While.Condition’

The variable ‘ValidationCheck’ gets its string value from a terminal: “press here” (with this amount of white spaces, more than 1), I think I can change it to only 1 white space, but I’m trying to understand what happened and why.
and now I can’t copy the sequence to another part of my project that I need (and it’s too long to do it from scratch)

Thank you in advance


Check the required packages are installed

Also check that the versions are same while trying to copy from one to another

Hope this helps


1 Like

the problem was that because I didn’t have the same packages the full sequence wasn’t available.
so it didn’t let me copy, but when I tried to copy small portions (and all the activities inside worked) I could complete the copy.
So for summarizing if u want to copy a full sequence and u can’t - check that all the activities inside are working and not showing any problem

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.