IE doesnt work with Uipath for me

Technical Support

1 Like

where do you find your licence code on the community version @PranayaSahu

Apologies, I didn’t realize you were using community version. Technical support is only for enterprise version / Trial users. Unfortunately, you won’t be able to raise tickets as of now.

1 Like

Thats a shame. What should I do now then about my problem. Can anyone else help?

Well , till now you have implemented only 1 & 3rd step . (as you have informed earlier)
I would recommend to reset the IE once , that would be the Approach 4#.

1 Like

I tried that approach as well as recommned by others. The only approach I have not tried is the admin approach becasue I am not sure how to open uipath and internet as run as administrator

Kindly have a view on this
Hope this could help you

Cheers @bobby

1 Like

Nope that did not help either man. :frowning:

what was the error

1 Like

no error in entering the commnad. It worked fine. Tried running the project again. But it is still showing

Then after I press ok, it shows me IE open with a blank screen

Fine try with chrome once
Cheers @bobby

I know it works like a dream in Chrome as my orginal messgae states. Only problem is that my company does not want to install chrome on their server and want it to work with IE. Similar to chrome having to install a Uipath plugin, does IE require any special plugin?

can i have a view on your trusted site list in IE if possible
Cheers @bobby

Its got some conpany sharepoint things in it. So not sure if I am allowed to share a screen shot of it. But I added to it which is what the open broswer activity is trying to open using uipath